theMGZS.co.uk   Navigation

ArcadeModifications AboutNews Flyers Forum Events Home

Home
Go Back   theMGZS.co.uk :: MG ZS forum > theMGZS.co.uk > General Discussion

Reply
 
Thread Tools Display Modes
Old 11-12-19, 01:41 PM   #1
gAZ
Member
 
Join Date: Jun 2018
Location: Shrewsbury
Posts: 139
gAZ is on a distinguished road
Angry dead battery !?

Erm.. just took my car to work this morning , everything was fine.
Parked up as usual, just came lunch time and i went to the car to get some food and the fob wasn't opening the door? (Or so i thought)


So I opened manually with the key, put key in ignition and...... Nothing!

No electrical power on the car at all.

Might be a dead battery I guess, but it's been fine up till now and find on way to work, but now nothings working just 4 hours since parking it up.

And as far as i know I've not left any lights on or anything.
__________________
MG ZS TD MG ZT 190 MG F VVC Audi Coupe quattro typ-85
gAZ is offline   Reply With Quote
Old 11-12-19, 02:27 PM   #2
gAZ
Member
 
Join Date: Jun 2018
Location: Shrewsbury
Posts: 139
gAZ is on a distinguished road
Just tested the voltage.. 1.5 volts !

So.. just tried a battery booster on it and as soon as it was connected, the rad fan started spinning.

So maybe that is what has drained the battery? The fans stuck on?
__________________
MG ZS TD MG ZT 190 MG F VVC Audi Coupe quattro typ-85
gAZ is offline   Reply With Quote
Old 11-12-19, 06:44 PM   #3
talkingcars
Site Supporter
 
Join Date: Feb 2008
Location: UK
Posts: 10,367
talkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to beholdtalkingcars is a splendid one to behold
No, the fan is behaving correctly. If the ECU detects voltage below 8v it will run the fan to protect the engine, I'm not sure what it is protecting the engine from but that is what it does.
__________________
------------------------------
theMGZS.co.uk Supporter
------------------------------
__________________
talkingcars is offline   Reply With Quote
Old 11-12-19, 09:51 PM   #4
peterzs
promoted bloke!
 
peterzs's Avatar
 
Join Date: May 2008
Location: bournemouth
Posts: 16,366
peterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to beholdpeterzs is a splendid one to behold
have you checked the earth leads and the positive lead to starter motor??

My positive connector to the starter motor was corroded through, plus a small wire on the starter motor needed looking at.

Alternator charging OK. belt OK.

How old is the battery ?? 3 years for some and they are done.
__________________
------------------------------
theMGZS.co.uk Admin
------------------------------
__________________
peterzs is offline   Reply With Quote
Old 15-12-19, 12:46 AM   #5
gAZ
Member
 
Join Date: Jun 2018
Location: Shrewsbury
Posts: 139
gAZ is on a distinguished road
Quote:
Originally Posted by peterzs View Post
have you checked the earth leads and the positive lead to starter motor??

My positive connector to the starter motor was corroded through, plus a small wire on the starter motor needed looking at.

Alternator charging OK. belt OK.

How old is the battery ?? 3 years for some and they are done.
Not yet but we jumped it and it seems to be fine now.

Maybe all those short trips and heated seats and demist fans on full and lights at night just drained it?

And the rad fan coming on finished off what little power was left in the battery?
__________________
MG ZS TD MG ZT 190 MG F VVC Audi Coupe quattro typ-85
gAZ is offline   Reply With Quote
Old 15-12-19, 09:22 AM   #6
stamford
Site Owner
 
stamford's Avatar
 
Join Date: Jul 2007
Location: Waterlooville, Hants
Posts: 23,798
stamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud ofstamford has much to be proud of
Sounds like a battery on its way out and not holding its charge in this cold weather. Like you said all the demand from heaters and no long trips to boost the charge.
__________________
------------------------------
theMGZS.co.uk Admin
------------------------------
__________________
Some useful links:
stamford is offline   Reply With Quote
Old 15-12-19, 10:08 AM   #7
p_b82
Smoky turbo weasel
 
p_b82's Avatar
 
Join Date: Sep 2008
Location: Bristol
Posts: 2,710
p_b82 is a jewel in the roughp_b82 is a jewel in the roughp_b82 is a jewel in the rough
the L-series needs a decent run once a week I found this time of year - short city trips kills batteries. Esp if you've got extra electrical drain going on.~

If the starter is on the way out, the extra demand that can make on the battery drain can have an impact too..
__________________
------------------------------
theMGZS.co.uk Supporter
------------------------------
__________________
Mods Fitted
Pipercross Filter; Full 2.5" 'Wingy' exhaust; Donny Custom Turbo outlet pipe; Custom injectors;
Uprated gearbox bearings; Helix Clutch; Quaife ATB; Upgraded clutch Hydraulics; FMIC; Ported Head; ARP headstuds; Leda coilovers; 'Brembodge' 326mm disks/DS2500 pads
Dieselpowered
Fitting Custom Hybrid Turbo (1856GTBv) & controller; Remap, swirlpot, lift pump
AMW Motorsports
Custom exhaust manifold & downpipe
p_b82 is offline   Reply With Quote
Old 15-12-19, 12:57 PM   #8
SARENG
Member
 
SARENG's Avatar
 
Join Date: Sep 2007
Location: Dorset
Posts: 120
SARENG is on a distinguished road
My ZR160 battery died completely after a 30 minute run with lights etc on. Sat for ten minutes with nothing running or switched on but when I went to restart it...nothing, not even a click from the starter. wife and her friend ended up pushing it for a bump start, they were well impressed, new battery the next day and the battery is still fine two years later. Mind you, the battery was from new in 2003 and this took place two years ago so no complaint from me, can't say the same for er indoors though
SARENG is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright ? 2010 theMGZS.co.uk